Predaj kryptomien z externých peňaženiek opätovne spustený - SELL of cryptocurrencies from external wallets have been restored
Incident Report for BitcoinZmenáreň.sk
Monitoring
Vážení zákazníci, predaj z externých peňaženiek bol opätovne spustený pre kryptomeny BTC, LTC a ETH. Ďalšie kryptomeny pribudnú čoskoro.

Dear customers, sell of cryptocurrencies from external wallets have been restored for BTC, LTC and ETH. More cryptocurrencies will be added soon.
Posted Nov 21, 2024 - 12:42 UTC
Investigating
Vážení zákazníci, predaj kryptomien z externých peňaženiek je z dôsledku technického výpadku dočasne nedostupný. Na odstránení problému usilovne pracujeme - po jeho odstránení budeme status aktualizovať.

Dear customers, SELL of cryptocurrencies from external wallets is temporarily unavailable due to a technical outage. We are working on fixing the problem - we will keep the status updated.
Posted May 20, 2024 - 10:58 UTC
This incident affects: Predaj kryptomien / Sell crypto.